Java Virtal Machine.net

[ News ] rss

February 01, 2011

Mark Wielaard: New GPG key. Finally created a new GPG key using gnupg. The old one was a DSA/1024 bits one and 8 years old. The new one is a RSA/2048 bits one. I will use the new one in the future to sign any release tarballs I might create. pub 2048R/57816A6A 2011-01-29 Key f...

More »

February 01, 2011

Andrew Hughes: [SECURITY] IcedTea6 1.7.8, 1.8.5, 1.9.5 Released!. We are pleased to announce a new set of security releases, IcedTea6 1.7.8, IcedTea6 1.8.5 and IcedTea6 1.9.5. This update contains the following security updates: The IcedTea project provides a harness to build the source code from OpenJDK6 u...

More »

August/2020
SunMonTueWedThuFriSat
      1
2345 678
9101112131415
16171819202122
23242526272829
3031     

[ Archives News
for 'Developers' ]

home > news > developers > firefox 3.6 will require java se 6 update 10 or later

Firefox 3.6 Will Require Java SE 6 Update 10 or Later

Mozilla Firefox 3.6, coming in November 2009, will require the user to have installed Java SE 6 Update 10 or later.


Date: October, 22 2009
Url: http://www.java.com/en/download/faq/firefox_newplugin.xml?intcmp=2225&feed=RSS


Others News

©2002-2019Java-Virtual-Machine.net it | easy website builder software | top free website builder | bootstrap navigation menu | formoid.com